Problem turning off the stack all pages vertically


I just published my first site with Readymag (yay!). Right now, all my pages get shown one after the other, and I would like the navigation to stop at the footing I selected for each one. I looked it up, and it seems I need to access the Project menu on the viewer settings icon and disable the ‘Stack all pages vertically’ option but every time I try to, the tab crunches on the bottom of the screen, and I have no idea how to make it pop. Anyone had this issue before? Am I not seeing a super obvious solution? :grimacing:

I’m attaching the screenshot of how it looks!

1 Like

Having the exact same problem, have tried multiple browsers, workstations and zoom levels, no luck :frowning:

1 Like

This is certainly a bug, the new builder was released a week ago so could imagine this is on @Readymag 's radar! I suggest using the zoom in and out functions on your computer to see if there is a way to have it in view?

Hey @Andrea_Cinta_Robles @Matt_White not sure if you’ve managed to find a solution for this - but here’s the solution: Simply disable stacking by going to Preview and then on ‘Stack all pages vertically’