Connect External Domain with Personal Account

I am not able to connect external domain ( with our Readymag-Website.
Here are my DNS-settings (it is not allowed to use “@” with this provider) with A-record and TXT-record as you see in the screenshot.
I only get the “test” button since 100 hours (so more than 72)
What can I do?

I did it as described here:

Hi @CMS21 were you able to resolve this problem?

Same problem here… would love to know how you resolved this.

Hi @l1ll13n can you kindly share your DNS settings?

The thing is, the ”@” is just the placeholder for the domain-name in the settings. For example And the “www” is your domain with www. – for example They failed to specify that. The rest of my DNS settings are as specified in the Help-Section – A-entry, TXT-entry and CNAME-entry.

@l1ll13n mind sharing a screenshot of the settings and the domain name url? You can private message if you like.